Posts Subscribe to This BlogComments

Follow Us


widget

make widget
Please Vote Us
Enter Yahoo Topsites | Yahoo Rare Sites | Yahoo Booter Sites and Vote for this site !!!
Vote For Us
Top Blogs BOOTER-CENTER - Find me on Bloggers.com
Mau Pasang Iklan Disini? Resize Banner 460X61
ads ads ads peluang usaha

Thursday, December 8, 2011

Bandwidth Manager Dengan PCQ Di Mikrotik

Please Vote Us
Enter Yahoo Topsites | Yahoo Rare Sites | Yahoo Booter Sites and Vote for this site !!!
Vote For Us

Membagi bandwidth dengan PCQ (Per Connection Queue) prinsipnya menggunakan metode antrian untuk menyamakan bandwidth yang dipakai pada multiple client. Didalam mikrotik PCQ sudah terinstal default dan merupakan program untuk mengatur traffic jaringan Quality of Service (QoS).
Dimisalkan kita mempunyai koneksi internet bandwidth sebesar 256 kbps dan kita akan bagi ke 10 orang maka akan mendapatkan jatah bandwidth 256/10 kbps = sekitar 25,6 kbps. dan semisal hanya 3 orang yang memakai internetnya akan terbagi 256/3 kbps. dan pada saat 10 orang memakai pada saat kondisi peak akan mendapat jatah bandwidthnya masing2 sebesar 25,6 kbps.
Ngak usah basa basi mari kita praktekkan.
Kita akan menggunakan pengaturan firewall chain “forward” untuk me mark (menandai) paket dan koneksinya.
1. Misal kita gunakan Network Address 192.168.0.0/28 dan nerwork tersebut mengarah ke interface jaringan lokal kita, dengan nama interface “lan” (tanpa tanda kitip). dan interface yang mengarak ke jaringan internet (ISP) kita beri nama “public” (catatan terserah untuk penamaan interface ini, fungsinya untuk membedakan saja nama jaringan intranet dan mana jaringan internet dan sebaiknya menggunakan 2 buah Ethernet Card.
2. Kita akan mengunakan fasilitas winbox mikrotik (bagi yang alergi dengan console atw terminal)
3. Kita buat pengaturan firewall mark.

/ip firewall mangle add chain=forward src-address=192.168.0.0/28 action=mark-connection new-connection-mark=NET1-CM
 Hasilnya…
 /ip firewall mangle add connection-mark=NET1-CM action=mark-packet new-packet-mark=NET1-PM chain=forward
Hasilnya…
 4. Membuat queue types “dengan nama pcq_downstream”
/queue type add name=PCQ_download kind=pcq pcq-classifier=dst-address

 6. Membuat queue tree interface “lan”
queue tree add parent=lan queue=PCQ_download  packet-mark=NET1-PM

7. Membuat queue tree interface “public”
/queue tree add parent=public queue=PCQ_upload packet-mark=NET1-PM

8 Selesai. selamat mencoba. (google)
NB: CM(Connection-Mark), PM(Packet-Mark)

Related Post



Get Traffic Like Spam
Loading...

0 Comment:

Post a Comment

Section meetings - Registered
recent entries

users online



ads ads ads ads
 

networkedblogs

B-C ON YAHOO

Trafic

Followers

MyFreeCopyright.com Registered & Protected MyFreeCopyright.com Registered & Protected