Posts Subscribe to This BlogComments

Follow Us


widget

make widget
Please Vote Us
Enter Yahoo Topsites | Yahoo Rare Sites | Yahoo Booter Sites and Vote for this site !!!
Vote For Us
Top Blogs BOOTER-CENTER - Find me on Bloggers.com
Mau Pasang Iklan Disini? Resize Banner 460X61
ads ads ads peluang usaha

Wednesday, October 5, 2011

Load balancing 2 speedy menggunakan mikrotik.

Please Vote Us
Enter Yahoo Topsites | Yahoo Rare Sites | Yahoo Booter Sites and Vote for this site !!!
Vote For Us

Bismillahirrhmanirrohiim..
Kemaren baru aja setting load balancing 2 line speedy menggunakan mikrotik RB 750. Berikut caranya.
1. Pastikan service pppoe clientya dah jalan. Bisalah setting sendiri.
Gini tampilanya kalo dah bisa connect. Lihat dah ada angka-angkanya..

Setelah kedua pppoenya jalan, tahap selanjutnya itu tahap yang utama yaitu load balance.
Pertama-tama buat Mangle
/ip firewall mangle
add action=mark-connection chain=input comment=”NEW Load Balance” connection-state=new disabled=no in-interface=\
pppoe-speedy1 new-connection-mark=speedy1 passthrough=yes
add action=mark-connection chain=input comment=”" connection-state=new disabled=no in-interface=pppoe-speedy2 \
new-connection-mark=speedy2 passthrough=yes
add action=mark-routing chain=output comment=”" connection-mark=speedy1 disabled=no new-routing-mark=speedy1 passthrough=\
no
add action=mark-routing chain=output comment=”" connection-mark=speedy2 disabled=no new-routing-mark=speedy2 passthrough=\
no
add action=mark-connection chain=prerouting comment=”" disabled=no dst-address-type=!local in-interface=lokal \
new-connection-mark=speedy1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting comment=”" disabled=no dst-address-type=!local in-interface=lokal \
new-connection-mark=speedy2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
add action=mark-routing chain=prerouting comment=”" connection-mark=speedy1 disabled=no in-interface=lokal \
new-routing-mark=speedy1 passthrough=yes
add action=mark-routing chain=prerouting comment=”" connection-mark=speedy2 disabled=no in-interface=lokal \
new-routing-mark=speedy2 passthrough=yes
Setelah itu Buat NAT seperti biasanya.
/ip firewall nat
add action=masquerade chain=srcnat comment=”masquerade lokal network” disabled=no src-address=”ip lokal anda”
Setelah itu buat route.
/ip route
add comment=”" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy2 routing-mark=speedy2
add comment=”" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy1 routing-mark=speedy1
add comment=”" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy1
add comment=”" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy2
Berikut beberapa screen shoot hasil load balance.
 
Gambar Interface.
 
Gambar Mangle.
 
Gambar status 2 pppoe.
 
Connection dan Route
 
NAT

Related Post



Get Traffic Like Spam
Loading...

1 Comment:

  • Anonymous

    Mantab gan Ane Coba yah :)]

  • Post a Comment

    Section meetings - Registered
    recent entries

    users online



    ads ads ads ads
     

    networkedblogs

    B-C ON YAHOO

    Trafic

    Followers

    MyFreeCopyright.com Registered & Protected MyFreeCopyright.com Registered & Protected